Forum myiPhone.com.pl : wszystkie tajemnice iPhone'a, iPada, iOS, Apple w Twoim zasięgu

iphone 3g whited00r 6 - czarny ekran ale działa

Problemy z urządzeniami z iPhone OS 3.x.x

Postprzez kenfollet Wt, 25 cze 2013, 20:39:04

Witam.

Kilka dni temu zainstalowałem na iPhonie 3g whited00r 6.
Telefon nareszcie zaczął płynnie działać.
Poużywałem i schowałem do szuflady.

Wyjąłem wczoraj podłączyłem do ładowarki (martwy przycisk "power") i nic się nie wydarzyło. Zupełna cegła. Po podłączeniu do komputera absolutnie nic.

Rozebrałem go zupełnie (do baterii) i złożyłem. Telefon musiał się uruchomić bo reaguje na przycisk home (uruchamia się wybieranie głosowe) i przełącznik wibracji (wibruje). Ekran zupełnie czarny. Nie reaguje na podpięcie do komputera i nie wydaje dźwięku po podpięciu do ładowarki.

Jakieś pomysły co może być przyczyną?
Avatar użytkownika
kenfollet
 
Posty: 96
Dołączył(a): So, 25 gru 2010, 15:54:03
Mój: iPhone 4S
iOS: 7.1
Jailbreak: Nie


Postprzez greg3053 Wt, 25 cze 2013, 21:48:18

Ja wlasnie z tego powodu wywalilem ten system i wrocilem do 4.2.1 na moim 3g. Telefon dzialal mimo ze na ekranie nie bylo nic, pomagal tylko HR. Jeszcze problem byl z "siri" jak nacislem home button to zamiast zapalic sie podswietlenie ekranu uruchamial sie tylko ten nieprzydatny tweak. Mozno niedopracowany IOS. :im_stupid:
greg3053
 

Postprzez kenfollet Wt, 25 cze 2013, 22:47:48

Problem polega na tym że iTunes nie wykrywa iPhone więc nie mogę zrobić HR.
Gdybym naprawił przycisk Power to dałoby się wprowadzić go w tryb DFU?
Avatar użytkownika
kenfollet
 
Posty: 96
Dołączył(a): So, 25 gru 2010, 15:54:03
Mój: iPhone 4S
iOS: 7.1
Jailbreak: Nie

Postprzez zibi2 Wt, 25 cze 2013, 23:09:45

Jeżeli sprawny będzie HOME i POWER to nie powinno być problemu z wprowadzeniem IP w DFU.
Avatar użytkownika
zibi2
 
Posty: 2250
Dołączył(a): Wt, 11 wrz 2012, 01:49:34
Lokalizacja: VANNES /FR ŁÓDŻ/PL
Mój: iPhone 6S
iOS: 10
Jailbreak: Tak

Postprzez greg3053 Wt, 25 cze 2013, 23:10:11

Oczywiscie ze tak, proponuje podlaczyc do ladowarki na minimum 2 godz. :ok:
greg3053
 

Postprzez kenfollet Śr, 26 cze 2013, 00:17:11

Taśma kupiona. iPhone rozebrany na części pierwsze. Jutro podjadę do Mysłowic po taśmę i dam znać jak efekty.
Dzięki za pomoc. Szkoda, że tyle problemów robi ten soft bo byłem bardzo szczęśliwy, że telefon zaczął tak fajnie działać i nawet był dostęp do wielu użytecznych programów...
Avatar użytkownika
kenfollet
 
Posty: 96
Dołączył(a): So, 25 gru 2010, 15:54:03
Mój: iPhone 4S
iOS: 7.1
Jailbreak: Nie

Postprzez kenfollet So, 29 cze 2013, 13:12:54

Sprawa nadal ma się źle:( Wymieniłem taśmę HF. Telefon włączył się normalnie na starym sofcie. Wszystko działa 100% ok ale... nie działa dock. Podłączenie do ładowarki lub do komputera nie wywołuje żadnego efektu. Zmarł w takim razie ten 32 pinowy dock?
Avatar użytkownika
kenfollet
 
Posty: 96
Dołączył(a): So, 25 gru 2010, 15:54:03
Mój: iPhone 4S
iOS: 7.1
Jailbreak: Nie

Postprzez greg3053 So, 29 cze 2013, 13:49:18

Mozliwe, ze tak. Rozbierz go ponownie i zobacz czy wogole wpioles flex do plyty glownej.
greg3053
 

Postprzez kenfollet So, 29 cze 2013, 14:42:28

Do cholery z tym whited00r. Jak podepnę do ładowarki wyłączony telefon to się uruchamia więc gniazdo żyje!
Telefon się włącza i twierdzi, że nie ładuje. Po resecie jednak widać, że % baterii przybyło... Chyba wina softu.
Walczę, żeby wprowadzić go w tryb DFU ale za cholerę nie potrafię, chyba nie do końca działa też przycisk home :(
Avatar użytkownika
kenfollet
 
Posty: 96
Dołączył(a): So, 25 gru 2010, 15:54:03
Mój: iPhone 4S
iOS: 7.1
Jailbreak: Nie

Dodaj do:  Wypowiedź dla Wykop  Wypowiedź dla Facebook  Wypowiedź dla Delicious  Wypowiedź dla Google  Wypowiedź dla Gwar  Wypowiedź dla Digg  Wypowiedź dla Wyczaj.to  Wypowiedź dla Technorati  Wypowiedź dla YahooMyWeb  Wypowiedź dla Furl  Wypowiedź dla Magnolia  Wypowiedź dla Reddit  Wypowiedź dla Simpy  Wypowiedź dla Slashdot

Powrót do iPhone OS 3.x.x

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości

cron