Forum myiPhone.com.pl : wszystkie tajemnice iPhone'a, iPada, iOS, Apple w Twoim zasięgu

Obsługa Cydii dla opornych :]

Tutoriale, Pewne i skuteczne sposoby użytkowników

Postprzez mymon So, 23 kwi 2011, 11:22:00

tylko w przypadku jeśli miałeś przekierowanie na serwer saurika
jeśli korzystałeś z kopi lokalnej to wszystko powinno być Ok
I see dumb people… they're everywhere… they walk around like everyone else… they don't even know that they're dumb…
And… Some of them… They post here
Avatar użytkownika
mymon
 
Posty: 4289
Dołączył(a): Wt, 7 lip 2009, 10:34:58
Lokalizacja: IE
Mój: brak
iOS: Lolipop
Jailbreak: Tak


Postprzez tehgmn360 Pn, 25 kwi 2011, 23:50:30

Sory za odkop ale mam taki problem :

(wiem że do niedawna były problemy z serwerami ale teraz już jest dobrze bo saurik pisał o tym na twitterze)
Jak chcę dodać jakieś źródło z menu to nic się nie dzieje ;/ a jak sam wpisuje, to wpisuje, klikam add, i wywala do sb :/ A w sections i changes nie mam nic. (w sections jest all packages)

Wiecie w czym sęk?
tehgmn360
 
Posty: 1
Dołączył(a): N, 27 cze 2010, 12:30:33
Mój: iPod Touch 3G
iOS: 4.2.1
Jailbreak: Nie
Game Center: tehgmn

Postprzez primus12345 Wt, 14 cze 2011, 21:27:29

mam problem z adinstalowaniem aplikacji z Cydii.czy ktos mial uz podobne problemy.prosze o info.dzieki
primus12345
 
Posty: 25
Dołączył(a): Cz, 28 kwi 2011, 14:12:54
Mój: iPhone 3GS
iOS: 3.1.3
Jailbreak: Tak

Postprzez zadrian Pn, 4 lip 2011, 16:09:17

Witam!!!!Chciałem usunąć aplikacje z Cydii ale ......usunełem Cydię!!!potem zrobiłem od nowa jb.ale Cydii dalej nie ma??????jak mogę ją wgrać od nowa????czy konieczne jest wgranie od nowa softu przez i tunes????,,,ale tego bym nie chciał bo szkoda mi utracić to co mam w i phone????

-- [Dodano] --

primus12345 napisał(a):mam problem z adinstalowaniem aplikacji z Cydii.czy ktos mial uz podobne problemy.prosze o info.dzieki

No właśnie też miałem,chciałem odinstalować .......i cała cydia sobie poszła!!!!!
zadrian
 
Posty: 7
Dołączył(a): Cz, 5 maja 2011, 00:48:43
Mój: iPhone 4
iOS: 4.1
Jailbreak: Tak

Postprzez Matisek123 Pn, 4 lip 2011, 18:31:11

Co ? Zobacz w ustawieniach czy nie masz ukrytej ikonki. Ale to dziwne.
Chętnie pomagam na PW
Avatar użytkownika
Matisek123
 
Posty: 1492
Dołączył(a): Śr, 10 lis 2010, 22:13:40
Lokalizacja: Warszawa
Mój: iPhone 6S
iOS: 9.3b1
Jailbreak: Nie

Postprzez zadrian Pn, 4 lip 2011, 22:03:01

Matisek123 napisał(a):Co ? Zobacz w ustawieniach czy nie masz ukrytej ikonki. Ale to dziwne.

Nie nie ma nic!! Nn
zadrian
 
Posty: 7
Dołączył(a): Cz, 5 maja 2011, 00:48:43
Mój: iPhone 4
iOS: 4.1
Jailbreak: Tak

Postprzez Robby Cz, 22 wrz 2011, 06:14:13

Witam,

IOS: 4.3.5, zrobiłem JB redsn0w 0.9.8b7c.

Przy instalacji zachowałem ustawienia standardowe. Wszystko poszło OK, tylko Cydia się nie uruchamia. Tzn. mam szarą ikonkę, gdy ją uderzę ekran robi się przez pół sekundy czarny i .... tyle. Ponowna instalacja ani reset nie pomógł.

Coś jeszcze powinienem zrobić?

Pozdrawiam,
Robert
Pozdrawiam,
Robert
Robby
 
Posty: 10
Dołączył(a): Cz, 15 wrz 2011, 06:38:36
Mój: iPhone 4
iOS: 4.3.3
Jailbreak: Tak

Postprzez Lita Cz, 22 wrz 2011, 07:08:40

boot tethered now - masz 4.3.5 czyli JB tethered (na uwięzi) - musisz wyłączyć podłączony telefon do kompa, wprowadzić w DFU , uruchomić Redsn0w, zaznaczyć opcję "Just boot tethered now" i kliknąć next ;) ... i tak za każdym razem jak wyłączy Ci sie telefon.
naprawdę naprawdę razem, na pewno po prostu oddzielnie ... w ogóle, wziąć, ączać i wyłączać.
_________
 Telefon: iPhone 6, 64GB,
 Komputer: MacBook Pro 13" 2010,
 Tablet: iPad Pro 9,7 Cellular
Apple Watch Series 2
Apple TV2 JB
Apple TV3
Avatar użytkownika
Lita
 
Posty: 5853
Dołączył(a): So, 6 wrz 2008, 17:57:30
Mój: iPhone 6
iOS: 10.2.1ß
Jailbreak: Nie
Game Center: Lita13

Postprzez Robby Cz, 22 wrz 2011, 15:55:04

Oczywiście pomogło :) Wielkie dzięki :)

Pozdr.

R.
Pozdrawiam,
Robert
Robby
 
Posty: 10
Dołączył(a): Cz, 15 wrz 2011, 06:38:36
Mój: iPhone 4
iOS: 4.3.3
Jailbreak: Tak

Postprzez vicikris N, 16 paź 2011, 17:38:41

Witam i prosze o pilna pomoc!!!!!
Mam Iphona 3G i wgrane 4.2.1 z Cydia BB 06.15.00
Nie posiadam w nim wi-fi wiec Ultrasn0w wrzucilem do autoinstall w Cydii i tu zaczely sie problemy poniewaz Cydia pokazuje mi go caly czas tylko na czerwono z napisem Package Queue a obok tylko remove w modify mam tylko clear lub remove
Bardzo prosze o pomoc co mam zrobic
Pozdr

-- [Dodano] --

Witam ponownie
Zauwazylem ze kazdy program ktory chce zainstalowac przez autoinstall wyswietlany jest na czerwono i tylko opcja remove
vicikris
 
Posty: 1
Dołączył(a): N, 16 paź 2011, 17:28:58
Mój: iPhone 3G
iOS: 4.2.1
Jailbreak: Tak

Dodaj do:  Wypowiedź dla Wykop  Wypowiedź dla Facebook  Wypowiedź dla Delicious  Wypowiedź dla Google  Wypowiedź dla Gwar  Wypowiedź dla Digg  Wypowiedź dla Wyczaj.to  Wypowiedź dla Technorati  Wypowiedź dla YahooMyWeb  Wypowiedź dla Furl  Wypowiedź dla Magnolia  Wypowiedź dla Reddit  Wypowiedź dla Simpy  Wypowiedź dla Slashdot
Poprzednia stronaNastępna strona

Powrót do Sprawdzone porady, Tutoriale (Software)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 2 gości

cron