Forum myiPhone.com.pl : wszystkie tajemnice iPhone'a, iPada, iOS, Apple w Twoim zasięgu

I phone 3g stara wersja 2.2 aktualizacja

Problemy z urządzeniami z iPhone OS 2.x.x

Postprzez rafcioo So, 4 maja 2013, 22:29:04

Witam Chciałem swojego starego iPhona aktualizować do wersji wyższej. Jednak pojawił się komunikat " wystąpił błąd -1" jak sprawdziłem w opisie "telefon może wymagać serwisowania". Może ktoś miał taki problem pomocy :)
rafcioo
 
Posty: 1
Dołączył(a): So, 4 maja 2013, 22:20:59
Mój: iPhone 3G
iOS: 2.2
Jailbreak: Nie


Postprzez iPear N, 5 maja 2013, 12:38:04

Błąd -1 pojawia się często, z tego powodu jest też wiele możliwości dlaczego się pojawił, faktycznie może to być problem sprzętowy, najczęściej polegający na kłopotach z basebandem.

Może być też problem z iTunes, długo by mówić co tu zrobić i na co patrzeć ale najłatwiej spróbować zrobić aktualizację na innym kompie i zobacz czy wywali ten sam błąd.
//podpis usunięty przez administratora (niedozwolona reklama)//
Avatar użytkownika
iPear
 
Posty: 73
Dołączył(a): Pt, 19 kwi 2013, 20:55:26
Lokalizacja: Lublin
Mój: iPhone 5
iOS: 7.1.1
Jailbreak: Tak

Dodaj do:  Wypowiedź dla Wykop  Wypowiedź dla Facebook  Wypowiedź dla Delicious  Wypowiedź dla Google  Wypowiedź dla Gwar  Wypowiedź dla Digg  Wypowiedź dla Wyczaj.to  Wypowiedź dla Technorati  Wypowiedź dla YahooMyWeb  Wypowiedź dla Furl  Wypowiedź dla Magnolia  Wypowiedź dla Reddit  Wypowiedź dla Simpy  Wypowiedź dla Slashdot

Powrót do iPhone OS 2.x.x

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników i 0 gości

cron